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Jika foto digital Anda ingin tampak lebih menarik, berilah bingkai foto
digital yang unik, fresh, dan cantik. Di sini, Anda akan membaca
langkah demi langkah teknik pembuatan 17 bingkai foto digital dengan
menggunakan Photoshop CS. Anda akan tahu rahasia pembuatan
mulai dari bingkai foto kaca warna, spatter frame, bingkai perangko,
bingkai gelombang air, bingkai strokes, bingkai buah hati, bingkai hitam
besar, bingkai marmer, bingkai slide, bingkai marmer hitam, hingga
bingkai papirus.

Sebagai pelengkap, buku ini disertai CD berisi file-file latihan (dalam
format PSD maupun JPG), serta dapatkan bonus contoh bab (project)
dari buku Special Project lainnya dalam format PDF untuk menambah
wawasan dan pengetahuan Anda.
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Edisi Khusus Photoshop CS

17 Kreasi
Bingkai Foto

Kita mengenal bingkai foto sebagai tempat untuk menggantung hasil jepretan kita. Biasanya,
bingkaifoto didesain semenarik mungkin agar tidak hanya sekadar melindungi foto dari
debu tapi juga mampu menciptakan kesan manis pada foto itu sendiri. Tapi, dapatkah Anda
bayangkan jika bingkai foto itu berbentuk digital? Disini, kita akan temukan banyak kreasi
bingkai foto yang dibuat menggunakan Photoshop CS.
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Bingkai Kaca Warna

Seret handle (kotak hitam) yang ada di
pojok kiri atas dan pojok kanan bawah

Inverse untuk membalik seleksi. Kalau
sudah, tekan tombol Ctrl+1 untuk meng-

Pada latihan kali ini, kita akan membuat bingkai kaca digital, Agar lebih
menarik, bingkai kaca itu kita beri warna yang berbeda dengan warna
gambar yang akan dibingkai. Cobalah latihan ini dan Anda akan mendapat
hasil yang luar biasa.

Kreasi Bingkai
Kaca Warna

Sebagai bahan latihan buat Anda, carilah
sebuah gambar yang kira-kira memiliki
warna yang cukup banyak supaya kreasi
bingkai kaca warna ini tampil lebih baik. Di
dalam CD, Anda bisa ambil file lat1.jpg yang
dapat Anda pakai sebagai file latihan. Anda
akan mendapatkan gambar bunga pada file
ini.

T AL pp w1007 (RGO/BR) Seleks| Seluruh Kanvas: Kita seleksi seluruh
kanvas dengan menekan Ctri+A.

Kita akan mengecilkan arca seleksi kira-
kira setengah dari ukuran garis seleksi yang
Anda lihat sekarang. Caranya, klik menu Se-
lect > Transform Selection. Dalam sckejap,
akan muncul kotak bergaris tepi solid yang
wujudnya sama jika kita melakukan trans-
form (memperbesar, memperkecil dan
sebagainya) pada objek-objek di kanvas.

Gambar Latihan: Pakailah gambar bunga ini
sebagai file latihan buat Anda

Pertama-tama, tekan Ctrl+ A atau klik
menu Select > All untuk menyeleksi seluruh

invert warna pada bidang yang terseleksi.
Hasilnya menjadi seperti ini:

(MG BNy

sampai menciutkan ukuran garis persegi
empat kira-kira setengah dari ukuran

semula. Lihat ilustrasi bertkut ini:

Meng-invert Warna: Warna pada bidang yang
terseleksi telah ter-invert sehingga menjadi
seperti gambar di atas.

Mengecilkan Kotak Transfrom: Kecilkan kotak
transform kira-kira menjadi setengah ukuran
kotak transform semula.

Terakhir, kita beri filter Glass pada
bidang yang terseleksi itu. Klik menu Filter
> Distort > Glass. Masukkan setting
berikut, Distortion: 5, Smoothness: 3, Tex-
ture: Frosted, Scaling: 10096, Tekan tombol
OK dan hasilnya seperti gambar di bawah
ini. Tekan Ctrl+D untuk menghilangkan
garis seleksi.

Mengeciinya Garls Seleksi: Setelah Anda klik-
ganda, garis seleksi akan mengecil seperti
tampilan gambar di atas

area kanvas, Dalam sckejap, muncul garis
seleksi pada kanvas.

Saat ini, garis seleksi sudah mengecil
seperti gambar di atas. Klik menu Select >

Efek Glass: Beginilah hasil akhirnya setelah
diberi efek Glass.



DiISCANirus13Untuk Yang Pengen Baca

TEAM VIRUS13

Y

Spatter Frame

Pada latihan kedua ini, kita akan memanfaatkan salah satu filter yang
ada di dalam Photoshop CS, yaitu filter Spatter. Karena menggunakan
filter itu maka kreasi kita kali ini kita beri nama dengan kreasi Spatter

Frame, Cara membuatnya sangat mudah.

Kreasi Bingkai
Spatter Frame

Latihan kita kali ini praktis sangat mudah.
Kita hanya bermain-main dengan garis
seleksi dan salah satu filter yang ada di
Photoshop CS, yaitu Spatter. Pertama-
tama, Anda butuh sebuah gambar yang akan
diberi Spatter Frame ini. Sebagai bahan
pedoman, pakailah file lat2.jpg yang
disertakan dalam buku ini,

A‘.,‘ 3 A
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Gambar Latihan: Pakailah gambar ini sebagai
latihan buat Anda.

Pertama-tama, buatlah bidang seleksi
dengan menggunakan Rectangular Mar-
quee Tool sebesar kira-kira % dari ukuran
Setelah itu, klik tombol
Ctrl+Shift+I atau klik menu Select > In-
verse untuk membalik bidang yang
terseleksi. Tekan tombol Del untuk
menghapus bidang yang terseleksi itu. Lihat
urutan gambar-gambar di bawah ini:

kanvas.

Buat Seleksi: Buatlah bidang seleksi kira-kira 3/
4 dari ukuran kanvas

Membalik Seleksi: Baliklah seleksi dengan
mengklik Ctri+Shift+l.

Menghapus Bidang: Hapus bidang terseleksi.
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Tekan Ctrl+Shif+I untuk membalik
bidang seleksi sekali lagi. Kalau sudah, klik
menu Select > Modify > Contract.
Masukkan angka 10 pada kotak Contract
By.

Contract By: posts [_OK_]

Memperkecil Seleksi: Contract berfungsi untuk
memperked| bidang yang terseleksi,

Hasil Contract: Garis seleksi mengecil karena
telah di-Contract 10 pixels.

Sekali lagi, untuk yang terakhir kalinya,
tekan Ctrl+Shift+] untuk membalik
daerah yang terseleksi. Daerah yang
terseleksi inilah yang nanti akan menjadi
tepi foto atau bisa juga disebut dengan
bingkai foto.

Untuk membuat bingkai foto, kita
hanya perlu menggunakan filter Spatter.

Klik menu Filter > Brush Strokes >
Spatter. Masukkan setting seperti gambar di
bawah ini.

Anda bisa menggunakan setting Anda
sendiri jika perlu. Hasilnya tentu akan
berbeda.

Membalik Seleksi Lagi: Untuk yang terakhir
kalinya, kita balik bidang seleksi sekali lagi.

Setting Spatter: Masukkan setting-an untuk
filter Spatter seperti llustrasi di atas,

Hasil Akhir: Beginilah hasil akhir yang akan
Anda dapatkan.
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Bingkai Perangko
Perangko merupakan alat pembayaran yang sah pada dunia pos
dan surat menyurat. Bentuknya kecil dengan garis tepi yang khas,
yaitu bergerigi. Di sini, kita akan belajar bagaimana membuat
kreasi bingkai menyerupai gigi-gigi perangko yang dapat Anda

temukan di setiap sisi kertas kecil ini.

Kreasi Bingkai
Perangko

Kita akan belajar banyak hal pada latihan kali
ini. Anda tentunya sudah memiliki foto
vang akan diberi bingkai mirip gigi-gigi
perangko ini. Jika tidak punya, pakai dulu
file lat3.jpg yang dapat Anda temukan di
dalam CD. Bukalah file itu dan Anda akan
mendapat gambar seperti di bawah ini:
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Gambar Latihan: Foto pemandangan selalu
cocok untuk dijadikan bahan latihan.
Pertama-tama, kita akan memindah
gambar yang ada di dalam kanvas menjadi
sebuah layer tersendiri. Caranya, klik tombol
Crrl+A untuk menyeleksi seluruh kanvas. Jika
sudah, tekan Ctrl+X untuk memotong (cut)
gambar itu dan disusul dengan menekan
Ctrl+V untuk merekatkan (paste) gambar
kapal itu pada layer yang baru.
Lihatlah di jendela Layer. Sekarang,
Anda punya layer baru bernama Layer 1.
Pastikan layer ini dalam keadaan terpilih.

Layer Baru: Lewat
proses cut and
paste, kita
memindah
gambar yang ada
didalam kanvas ke
dalam layer bary,
yaitulayer1
sepertigambar ini.

Kini, kita akan memperkecil gambar yang
ada di kanvas kira-kira % dari ukuran aslinya,
Cara untuk memperkecil sangat mudah. Klik
menu Edit > Free Transform. Klik gambar
rantai yang ada di bawah deretan menu-menu
dan masukkan angka 90 baik pada kotak W
maupun H, Klik-ganda pada gambar dan kini
ukuran gambar menjadi lebih kecil.

Wi W% ‘Hl 0%

Memperkecil Gambar: Lewat proses di atas,
gambar menjadi lebih kecil

Klik Horizontal Type Tool dan buatlah
bidang seleksi kira-kira lebih kecil sedikit
dibanding gambar yang ada sekarang. Lihat
ilustrasi berikut ini:

Menciptakan Seleksi: Kita ciptakan bidang
seleksi yang lebih kecil daripada ukuran gambar,

Tekan tombol Ctrl+Shift+1 untuk
membalik bidang seleksi. Sekarang, klik
menu Filter > Distort > Wave. Masukkan
setting berikut, Type: Sine, Number of Gen-
erators: 1, Wavelength: 6 [Min]-10 [Max],
Amplitude: 1[Min]-24 [Max], Scale:
100[Horiz)-100[Vert], Undifinied Area:
Repeat Edge Pixels,

Kalau sudah, hilangkan seleksi dengan
menekan Ctrl+D.

Tepl Bergerigi: Dengan menggunakan filter
Wave, tepi gambar menjadi bergerigi.
Sekarang, kita akan memoles gambar
ini agar menjadi lebih baik. Pertama-tama,
klik menu Layer > Layer Style > Drop
Shadow. Masukkan setting seperti gambar
berikut:

Setting Drop Shadow: Beri bayangan lewat
setting sepertidi atas.

Sesudah itu, klik check box Bevel and
Emboss dan mainkan setting seperti berikut:

Setting Bevel and Emboss: Buat bevel and
emboss seperti setting di atas.
Beginilah hasil akhir yang akan Anda
dapatkan. Gambar sudah berbingkai gerigi
seperti layaknya sepotong perangko.

Hasil Akhlir: Beginilah hasil akhir dari kreasi foto
berbingkai perangko ini.



Bingkai Gelombang Air

Pernahkah Anda melihat film-film tentang nenek sihir? Ketika
nenek sihir itu mengaduk ramuan di sebuah kendi, kadangkala di
dalam cairan aneh itu akan muncul citra seseorang yang akan
dibunuh, dijampi-jampi, atau disakiti, Efek seperti itu tampaknya
menarik jika dijadikan sebuah kreasi bingkai.

“esiked

Kreasi Bingkai
Gelombang Air

Kreasi bingkai gelombang air ini cukup unik.
Kita hanya memerlukan sedikit langkah
untuk melakukannya. Tapi, tanpa diduga,
hasilnya lumayan bagus pula. Disini, Anda
butuh sebuah gambar yang akan diberi
bingkai. Jika tak ada, pakailah file lat4.jpg
yang ada di dalam CD.

Gambar Latihan: Gambar ini akan kita jadikan
bahan latihan.

Pertama-tama, klik Elliptical Marquee
Tool dan buatlah seleksi berbentuk
lingkaran di atas kanvas. Besar kecilnya
bidang seleksi akan mempengaruhi besar
kecilnya bingkai foto ini.

Lihat ilustrasi pada gambar berikut
dimana pada latihan kali ini, kita
melakukan seleksi kira-kira setengah dari
besar gambar yang ada di dalam kanvas.

Jika Anda mau, Anda bisa menciptakan
besar kecilnya ukuran seleksi sesuai selera,

Buat Seleksi: Buatlah seleksi kira-kira sebesar
seperti diilustrasikan pada gambar di atas.

Klik tombol Ctrl+Shift+1 untuk mem-

balik bidang seleksi. Lihat ilustrasi berikut:

Membalik Seleksi: Baliklah bidang seleksi
sepertiilustrasidi atas.

Kalau sudah begini, kita tinggal masuk
ke mode Quick Mask. Caranya, tekan tool
Edit in Quick Mask Mode. Atau tekan
tombol Q untuk lebih cepatnya. Dalam
sckejap, daerah yang tak terseleksi akan
menjadi merah seperti gambar di bawah ini:
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Tekan huruf Q lagi untuk keluar dari
mode Quick Mask. Sekarang, warna gambar
kembali seperti semula. Bedanya, di kanvas
muncul garis seleksi mengikuti pola efek
Glass yang tadi telah kita buat.

Berwarna Merah: Setelah kita masuk ke mode
Quick Mask, bagian yang tak terseleksi menjadi
berwarna merah.

Kemudian, kita akan beri filter Glass
pada gambar. Klik menu Filter > Distort >
Glass. Masukkan setting seperti ilustrasi
gambar di bawah ini:

Muncul Garls Seleksi: Di kanvas akan muncul
garis seleksi mengikuti pola filter Glass,

Terakhir, kita tinggal membanjiri
bidang yang terseleksi dengan warna putih.
Caranya, klik Edit > Fill > Use: Background
Color. Ini dengan asumsi bahwa warna latar
belakang adalah putih. Pada bagian Opacity,
set dengan angka 60. Tekan tombol OK jika
sudah. Hilangkan garis seleksi dengan
mengklik Ctrl+D. Hasilnya seperti ini:

5 x . CER

Setting Glass: Berifilter glass seperti setting-andi
atas.

Hasll Akhir: Beginilah hasil akhir yang akan Anda
dapatkan. Anda bisa mengatur kekuatan filter Glass
untuk menghasilkan beragam kreasi yang berbeda.
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Cara termudah untuk membuat bingkai adalah dengan
menggunakan Strokes. Di sini, kita akan belajar membuat

oleh Photoshop CS.

Kreasi Bingkai ,
Strokes ot e &
Bingkai yang diciptakan lewat fasilitas - -—ﬁa e
Strokes memang relatif mudah untuk |0 o T

dibuat meskipun mengandung sedikit Pt
kelemahan. Bukalah file lat5.jpg yang dapat \

Anda pakai sebagai bahan latihan,

Setting Stroke: Aturlah setting stroke sehingga
menyerupal tampilan di atas.

Sedangkan untuk Pattern, pilihlah Metal
Landscape seperti gambar di bawah ini:

5 1 [ [
5 55 =

1

Memilih Pattern: Pilihlah pattern Metal
Landscape seperti ditunjukkan pada gambar.

]

2
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Gambar Latihan: Pakailah gambar ini sebagai
bahan latihan bagi Anda,

Klik Ctrl+A untuk menyeleksi seluruh
area kanvas dan tekan Ctrl+X untuk
memotong gambar itu, Tekan Ctrl+V
untuk merekatkan gambar itu kembali ke
dalam layer yang baru, Lihat layer yang baru
itu pada jendela Layer.

Setelah itu, klik Layer > Layer Style >
Stroke. Masukkan setting seperti ilustrasi di
bawah ini:

3 S -

T et oy i T St

Hasil Akhir: Beginilah hasil akhir yang akan
Anda dapatkan.
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Bingkai Buah Hati

Tema tentang cinta-cinta selalu menginspirasi pembuatan bingkai
foto. Kali ini, kita akan membuat bingkai foto berbentuk buah hati
namun dengan kreasi yang lebih unik lagi supaya tidak tampil
monoton. Teknik pembuatannya sangat mudah!

Kreasi Bingkai
Buah Hati

Kalau kita berjalan ke toko-toko buku atau
asesoris, mungkin kita akan menemukan
bingkai berbentuk buah hati. Tapi, bingkai
yang akan kita buat kali ini lebih dari sekadar
kayu berbentuk buah hati. Di dalam bingkai ini
akan terdapat goresan-goresan yang menarik.

Pertama-tama, carilah foto yang akan
diberi bingkai buah hati. Sebagai bahan
latihan, pakailah file lat6.jpg yang ada di
dalam CD.

Foto Awal: Pakailah foto ini sebagai bahan
latihan buat Anda.

Langkah awal yang akan kita lakukan
adalah membuat channel baru, Caranya,
klik Window > Channels. Setelah jendela
Channels aktif, buatlah channel baru
dengan mengklik segitiga kecil yang ada di
dalam jendela itu. Pilih New Channel. Pada
bagian name, masukkan ‘Alpha 1" dan tekan
tombol OK jika sudah.

?
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Membuat Channel Baru: Buatlah channel baru
sepertiilustrasi di atas,

Klik channel ‘Alpha 1" sehingga kanvas
Anda menjadi hitam kelam. Klik Custom
Shape Tool dan pilihlah bentuk buah hati
pada bagian Shape yang ada di bawah deretan

menu-menu.
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Pilih Buah Hati: Pilihlah bentuk buah hati lewat
fasilitas Shape.

05| %X

Buatlah buah hati ini di atas kanvas.
Lihat ilustrasi berikut:

11
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Setelah ini, kita akan bermain-main
dengan filter Underpainting, Klik menu Filter

> Artistic > Underpainting. Masukkan set-
ting berikut ini seperti terlihat pada gambar:

Memunculkan Seleksi: Kita munculkan garis
seleksi mengikuti bentuk buah hati,

Tekan tombol Ctrl+Shift+1. Dengan
== 3 v - demikian, akan terjadi pembalikan bidang
seleksi. Lihat gambar berikut:

Efek Underpainting: Efek ini kita pakai untuk
mempercantik guratan-guratan pada tepi bingkai.

Membalik Seleksi: Kini, kita akan membuang
bagian yang terseleksi,

Hasil Efek Underpainting: Beginilah wujud
buah hati setelah diberi efek underpainting

Terakhir, tekan Del untuk menghapus
bidang yang terseleksi diikuti dengan

Sckarang, baliklah ke jendela Layer  Ctrl+D untuk menghilangkan garis seleksi.
dengan mengklik Window > Layers. Klik |
layer ‘Background' untuk mengaktifkan
gambar yang ada di layer itu kembali. Klik
menu Select > Load Selection.

Pada bagian Channel pilih ‘Alpha 1"
Tekan tombol OK dan hasilnya seperti

gambar berikut. Yang jelas, kita akan J—
memunculkan garis seleksi mengikuti v

bentuk buah hati lengkap dengan guratan-
guratan di setiap tepinya.
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Tidak selamanya objek foto di dalam bingkai selalu menonjol.
Adakalanya, ukuran foto malah jauh lebih kecil dibanding bingkai
yang mengelilinginya. Dan tampaknya, ide tentang bingkai besar ini
mengilhami studio-studio foto glamour di sekitar tempat kita.

Kreasi Bingkai
Hitam Besar

Dibanding yang lain, teknik pembuatan
bingkai seperti ini terasa sangat mudah.
Buka dulu file latihan lat7.jpg atau pakai
foto Anda sendiri.

Foto Latihan: Pakailah foto di atas untuk
latihan Anda

Pertama-tama, klik Ctrl+A untuk
menyeleksi seluruh bagian dalam gambar
kemudian tekan Ctrl+X untuk me-
motongnya.

Jika sudah, tekan Ctrl+V untuk
merekatkan gambar itu kembali. Sckarang,
kita akan memperbesar ukuran kanvas. Klik
menu Image > Canvas Size dan ikuti setting
seperti gambar di bawah ini.

Setelah aksi ini, seluruh bagian dalam
foto tidak muncul secara utuh sebelum Anda
mengecilkannya.

Carveas wwtwrcon coky.  Badeground «0

Memperbesar Kanvas: Atur ukuran kanvas yang
baru seperti setting-an di atas.

Kanvas yang Membesar: Beginilah kira-kira
wujud foto setelah diperbesar,

Agar seluruh bagian dalam foto dapat
muncul seluruhnya, kita harus men-zoom
out gambar itu. Cara yang paling mudah
yaitu dengan menggunakan jendela Naviga-
tor. Klik Window > Navigator. Masukkan
angka 80% pada kotak yang telah
disediakan. Kini, gambar ini menjadi lebih
tampak secara keseluruhan,
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Jendela Navigator: Pakailah jendela navigator
untuk men-zoom in atau men-zoom out gambar.
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Lebih Sempurna: Setelah di-zoom out, seluruh
foto tampak secara utuh
Sekarang, klik menu Layer > Layer
Style > Stroke. Masukkan setting seperti
gambar ini:

—

—

Setting Stroke: Pakailah setting stroke seperti
gambar di atas

Dikelilingi Stroke: Sekarang, gambarini telah
dikelilingi garis tepi keemasan.

Langkah terakhir adalah memberi
warna latar belakang hitam. Klik tombol D
untuk mengembalikan warna default
(hitam sebagai latar depan dan putih latar
belakangnya). Setelah itu, klik layer ‘Back-
ground’ yang ada di jendela Layer.

Jika sudah, klik menu Edit > Fill > Use:
Foreground Color. Tekan tombol OK jika
sudah. Sekarang, gambar Anda akan
dibanjiri oleh warna hitam dan itulah yang
akan menjadi bingkai foto ini.

Hasil Akhir: Beginilah hasil akhir yang akan
Anda dapatkan setelah mengubah warna latar
belakang menjadi warna hitam. Kreasi seperti
ini dapat Anda lihat di studio-studio foto
profesional di sekitar Anda,
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Uinqkai Marmer

Bingkai yang satu ini memang terkesan eksklusif. Dengan corak
bintik-bintik khas marmer, kita akan membuat dua buah lempengan
batu yang di dalamnya tertempel sebuah foto. Memang
pembuatannya tidak bisa instan, tapi hasilnya sebanding dengan
beratnya tugas yang harus kita lakukan.

Kreasi Ke-8

Kreasi Bingkai
Marmer

w4

N
—

Ada beberapa langkah yang harus Anda
lakukan. Pertama-tama, Anda buat scbuah
kanvas kosong kira-kira berukuran
500x500 berwarna putih. Setelah itu,
buatlah kotak hitam dengan menggunakan
Rectangle Tool seperti ilustrasi di bawah ini:

Buat Seleksi Berbentuk Segitiga: Dengan
menggunakan polygonal lasso tool, buat seleksi
berbentuk segitiga miring.

Tekan tombol Del untuk menghapus
bidang yang terseleksi. Kemudian, hilang-
kan garis seleksi dengan menckan tombol
Ctrl+D.

o

Membuat Persegl Empat: Buatlah persegi
empat seperti terlihat pada gambar di atas

Raster kotak itu dengan mengklik
menu Layer > Rasterize > Shape.

Klik Polygonal Lasso Tool dan buatlah
garis seleksi berbentuk segitiga miring

seperti gambar yang akan Anda lihat nanti.
Pada prinsipnya, kita akan memotong

salah satu sudut persegi empat schingga Persegi Empat Tumpul: Kini, persegi empat itu

menjadi tumpul. sudah terpotong baglan sisi kirinya
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Kita akan seleksi persegi empat ini.
Arahkan kursor mouse Anda pada layer
‘Shape 1"dan dan tekan Shift+Tombol kiri
mouse sampai persegi empat itu terseleksi,
Kalau sudah, klik menu Filter > Noise >
Add Noise. Masukkan setting seperti
gambar di bawah ini:

[ BT

Amount: | THIRRE %

(O]

Omtrastion
 Lrwtorm
Oty
[ Morochs omatic

Memberi Noise: Beri bintik-bintik hitam putih
pada persegi empat.

Segi Empat Ber-nolse: Beginilah wujud persegi
empat yang telah diberi noise.

Kalau sudah, kita akan sedikit
mengaburkan bintik-bintik itu dengan cara
mengklik menu Filter > Blur > Gaussian
Blur. Pada kotak Radius, masukkan angka
1. Hasilnya menjadi seperti ini:
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Lebih Kabur: Dengan menggunakan gaussian
blur, bintik-bintik hitam-putih ini menjadi lebih
kabur
Tekan Ctrl+1 untuk membalik warna
hitam menjadi putih dan putih menjadi
hitam seperti gambar berikut:

Memballk Warna: Kita balik warna dengan
metode invert.

Agar kesan bintik-bintik ini tidak terlalu
over dosis, kita akan hilangkan bintik-
bintik hitam ini dengan metode acak.

Caranya, kita pilih menu Image >
Adjustments > Brightness/Contrast.
Masukkan angka 65 pada Brightness dan 30
pada Contrast.

Hasilnya menjadi seperti ini:
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Menjadi Terang: Brightness/Contrast akan
membuat bintik-bintik menjadi lebih terang.
Matikan garis seleksi dengan menekan
Ctrl+D. Setelah itu, klik Layer > Layer
Style > Drop Shadow. [kuti setting seperti
gambar berikut:
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Pemberian Bayangan: Agar lebih realistis,
marmer ini akan kita beri bayang-bayang.

Setelah itu, lanjutkan dengan memberi
bevel and emboss yang setting-nya seperti
ilustrasi gambar di atas. Beginilah hasilnya
setelah diberi bayangan dan emboss.

e LY —— N e

Beginilah HaslInya: Beginilah gambar marmer
setelah diberi drop shadow dan emboss.

Kita gandakan marmer ini pada level
Layer sehingga kita punya dua buah layer
bergambar sama. Klik menu Layer > Dupli-
cate Layer, Pastikan sckarang yang aktif
adalah layer ‘Shape 1 Copy’. Klik menu Layer
> Layer Style > Drop Shadow. Matikan
Drop Shadow dengan menghilangkan tanda
centang pada kotaknya. Setelah itu, klik
layer ‘Shape 1'. Kalau sudah, klik menu Edit
> Transform > Rotate dan miringkan
beberapa derajat marmer yang ada di layer
‘Shape 1" ini sehingga menjadi gambar
berikut:

Rimrmetntion ot it __________CA]
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Gelapkan marmer yang ada di layer
‘Shape 1" mengingat posisinya ada di bagian
bawah. Gunakan menu Image > Adjust-
ments > Brightness/Contrast. Masukkan
angka -40 pada Brightness dan 11 pada
Contrast. Hasilnya menjadi seperti ini:

—

Marmer Kedua Lebih Gelap: Karena ada di
bawah, marmer kedua menjadi lebih gelap.
Kalau sudah begini, kita tinggal me-
nempelkan foto pada batu marmer. Pakai
foto Anda sendiri atau buka file lat8.jpg
yang ada di dalam CD.

Foto yang Akan Ditempel: Kita akan
menempelkan foto ini pada batu marmer.

Klik Ctrl+A dan dilanjutkan dengan
menekan Ctrl+C untuk mengkopi gambar

yang ada di kanvas lat8.jpg. Sckarang,
pindah ke kanvas di mana batu marmer itu
berada. Klik Ctrl+V untuk merekatkan
gambar itu di atas batu marmer, Aturlah
ukuran foto itu agar pas pada batu marmer
seperti ilustrasi berikut:

Foto pada Marmer: Setelah diebri foto, marmer
iniakan tampak lebih bagus.

Kini, klik menu Layer > Layer Style >
Inner Shadow. Pada bagian Size, atur
nilainya menjadi 25. Anda akan melihat
perbedaan pada gambar, yaitu gambar ini
menjadi lebih gelap sedikit terutama di
bagian sisinya.

Hasil Akhir: Beginilah hasil akhir yang akan
Anda dapatkan. Anda bisa mengganti foto
dengan foto Anda sendiri sesuai selera, Caranya
tinggal mudah saja.

Bingkai Slide

Apakah Anda pernah melihat slide? Biasanya, slide berwujud
gambar positif dengan sedikit bingkai hitam di bagian tepinya. Kali
ini, kita akan menghadirkan nuansa slide ke dalam kreasi bingkai.
Cara bikinnya sangat mudah namun hasilnya bisa diandalkan.

Kreasi Bingkai
Slide

Scbenarnya, kreasi bingkai slide ini tidak
begitu rumit untuk dibuat. Dengan
menggunakan pengetahuan dasar Pho-
toshop CS, Anda bisa membuat bingkai
seperti ini. Pertama-tama, Anda butuh file
gambar untuk latihan. Pakailah file lat9.jpg
yangada didalam CD.

Foto Latihan: Pakailah foto ini sebagaialat
latihan bagi Anda.

Kita akan meng-cut gambar itu dengan
terlebih  dulu menseleksinya dengan
mengklik Ctrl+A dan disusul dengan
Ctrl+X. Terakhir, tekan Ctrl+V jika sudah,
Sesudah itu, klik Edit > Free Transform.
Masukkan angka 80% pada kotak W dan H
schingga gambar menjadi lebih kecil. Ini
akan menciptakan ruang bagi bingkai.

Lebih Kecil: Kecilkan gambar Anda seperti
ilustrasi di atas untuk memberi peluang pada
bingkal,

Arahkan kursor mouse Anda di atas
Layer ‘1" dan tekan Ctrl+Tombol kiri
mouse schingga gambar yang ada di layer ini
berada dalam keadaan terseleksi.

Menyeleksi Gambar: Kita seleksi seluruh
gambar sepertiilustrasi di atas.
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Kalau sudah, buat layer baru dengan
mengklik menu Layer > New > Layer
sehingga Anda punya Layer 2. Tekan
tombol D untuk mengembalikan warna
default. Klik menu Edit > Fill > Use: Fore-
ground Color. Kini, dacrah yang terseleksi
menjadi hitam total,

M

Banjir Hitam: Daerah yang terseleksi menjadi
berwarna hitam pekat

Kita akan menghapus sebagian besar
warna hitam yang terlihat pada kanvas.
Caranya, klik Select > Modify > Contract.
Masukkan angka 12 pada kotak Contract
By dan tekan OK. Hasilnya menjadi seperti
ini:

Memperkecil Seleksi: Contract berfungsi untuk
memperkecil seleksi.

Jika sudah, tekan tombol Del schingga
yang tersisa tinggal bingkai berwarna hitam
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saja seperti gambar di bawah ini, Tekan

Ctrl+D untuk menghilangkan garis seleksi,
Rito o smsinom ________________LE®
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Tinggal Bingkal: Kini, yang tersisa tinggallah
bingkaiseperti gambar di atas.

Lantas, bagaimana kita menghadirkan
nuansa film slide pada bingkai tersebut?
Untuk menghadirkan nuansa seperti itu,
Anda bisa menulis data-data film pada
bingkai seperti merk film, ukuran film, dan
lain sebagainya. Pakailah Horizontal Type
Tool dan tulislah merk film seperti' KODAK
FILM’ atau ‘4x6 FILM’ di salah satu sudut
bingkai. Lihat ilustrasi berikut ini:

Ukuran Film: Anda bisa mencantumkan ukuran
film fiktif pada bingkai untuk menghadirkan
kesan film slide pada bingkai,
Anda juga bisa menghadirkan salah satu
merk film di sudut bingkai yang lain, seperti
‘KODAK FILM atau'FUJI FILM' seperti ini:
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Merk Film: Kesan realistis mulai muncul saat
Anda mencantumkan merk sebuah film

Kini, kita akan menggabungkan layer
bingkai dengan layer tempat foto berada.
Klik Layer 2 sampai dalam keadaan terpilih
dan tekan Ctrl+E untuk menggabungkan
layer itu dengan Layer 1 yang ada di
bawahnya, Setelah itu, klik menu Layer >
Layer Style > Drop Shadow. Masukkan set-
ting seperti gambar di bawah ini:
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Setting Drop Shadow: Aturlah bayangan pada
frame seperti setting di atas.

Lewat setting seperti gambar di atas,
bingkai Anda akan memiliki bayangan
seperti diilustrasikan pada gambar berikut.

Tapi pada dasarnya, Anda bisa men-
ciptakan setting bayangan sesuai selera

Anda sendiri serta kebutuhannya.

Bayangan: Kehadiran bayangan dapat
menciptakan nuansa tersendiri
Anda bisa menggerogoti barang sedikit
beberapa bagian pada bingkai secara kreatif,
Anda bisa menciptakan seleksi seperti
gambar berikut ini dan menghapusnya
dengan menekan tombol Del.

Menciptakan Seleksi-seleksi: Kita hadirkan
seleksi beragam bentuk untuk kemudian seleksi
Itu akan menghapus bagian yang terpilih
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Kali ini, kita akan membuat bingkai yang berbentuk kurang lazim,
yaitu berbentuk huruf X', Meskipun kurang lazim, siapa tahu Anda
sangat terinspirasi untuk memasang foto Anda di bingkai bernuansa

futuristik ini.

Kreasi Bingkai
x

Membuat bingkai yang satu ini memang
harus ckstra telaten karena untuk
menciptakan bentuk bingkai seperti ini,
Anda harus membuatnya secara manual,
Pertama-tama, siapkan kanvas berukuran
kira-kira 600x500 pixel berwarna putih.
Setelah itu, kita butuh garis-garis panduan
(grid) supaya gambar kita tidak meleset,
Aktifkan grid dengan menekan menu View
>Show > Grid.

Memunculkan Grid: Munculkan grid untuk

membantu proses produksi Anda.

Kini, kita akan membentuk bingkai sisi
luar. Aktifkan Line Tool dan set ketebalan
menjadi 2 px dengan mengisi angka
tersebut di kotak Weight yang ada di bagian
bawah menu-menu. Pertama kali, buatlah
garis menanjak seperti diilustrasikan pada
gambar berikut:

Garis Pertama: Buatlah garis pertama seperti
llustrasidiatas,
Kemudian, buatlah garis turun seperti
ilustrasi berikut ini. Masih dengan
menggunakan Line Tool berukuran 2 px.

—

Garis Menurun: Garis kedua kita buat lebih
menurun seperti gambar di atas.

Ciptakan dua garis lagi persis seperti
kedua langkah awal ini sehingga bagian atas
bingkai sudah tercipta. Lihat ilustrasi seperti
gambar berikut:

TEAM VIRUS13
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Bagian Atas Bingkai: Garis-garis di atas telah
membentuk bagian atas bingkai.

Sckarang, buatlah bagian tepi kanan
bingkai lewat cara yang telah kita pelajari
tadi. Pada prinsipnya, kita hanya meng-
gabung-gabungkan garis lewat panduan
grd.

Bentuk Tepi Kanan: Ciptakan garis batas bingkai
sebelah tepi kanan lewat metode yang sama,

Kalau sudah begini, Anda tinggal
menciptakan dua sisi sisanya, yaitu bagian
bawah dan tepi kiri.

Teknik yang kita pakai tidaklah
berbeda. Hanya saja, Anda harus benar-
benar memastikan agar bentuk bingkai ini
tidak reot ke kanan-kiri atau ke atas-bawah.
Semua sisi harus benar-benar simetris.

_

Bingkai Luar Telah Jadl: Kini, kreasi bingkaisisi |
luar sudah jadi. ‘1
Sekarang coba cck jendela Layer Anda.
Karena terbentuk dari banyak garis maka di
jendela Layer akan terdapat banyak layer
pula, Kalau kita hitung, ada 12 garis yang
membentuk bingkai ini. Oleh karena itu, di
jendela Layer ada 12 layer yang bernama
‘Shape’, yaitu mulai dari Shape 1 sampai
dengan Shape 12. Kita akan meraster setiap
layer dengan cara mengklik menu Layer >
Rasterize > Shape. Lakukan ini berulang-
ulang untuk semua shape dari Shape 1
sampai Shape 12.

Jika sudah, gabung semua layer dengan
mengklik Ctrl+E mulai dari Layer Shape 12
sampai ke Shape | schingga kini tinggal dua
layer saja, yaitu Background dan layer Shape

1
|

|
{

Cohel

dah: Shape sebel

dan Se
diraster dan sesudah diraster (kanan).

1 (kiri)
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layer lewat metode
Merge Down mulai
dari atas (Shape 12)
menujuShape 1,
Dengan begitu,
sckarang hanya ada
satu layer Shape

OO 30 3 3] P

Gunakan Move Tool untuk mengatur
ulang posisi bingkai ke tempat yang lebih lega
lagi.

Rt s in b tbiat_____CER
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Posisl Ulang: Posisikan bingkaiini ke tempat
yang pas

Arahkan kursor mouse di atas layer
Shape 1 dan tekan tombol Ctrl+ Tombol kiri
mouse schingga ia akan dalam keadaan
terseleksi.

Kita akan menduplikasi bingkai ini
untuk kemudian kita buat bingkai bagian
dalamnya. Klik Ctrl+C diikuti dengan
tombol Ctrl+V untuk merekatkannya,
Kini, Anda punya bingkai dobel.

Kalau sudah, klik menu Edit > Free
Transform. Masukkan angka 70 pada kotak
W dan H. Sekarang, posisikan bingkai kecil
ini di tempat yang pas sepert ilustrasi-
ilustrasi berikut,

Yang jelas, posisi bingkai yang kecil ini
harus benar-benar proporsional agar tidak
melenceng dari bingkai sisi luar,
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Bingkal Ganda: Lewat proses Copy-Paste, Anda
akan mendapat bingkai ganda.

Lebih Kecil: Ukuran bingkai kedua kita buat lebih
kecil

Aktifkan Layer Shape 1. Banjiri bingkai
besar ini dengan warna hitam meng-
gunakan Paint Bucket Tool.
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Kini, kita akan memberi garis tepi pada
bingkai dengan warna keemasan, Klik Layer
> Layer Style > Stroke. Masukkan setting
seperti ilustrasi berikut ini:
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Kreasi Stroke: Buatlah stroke menggunakan
setting seperti gambar di atas.

Khusus untuk warna gradasi, buatlah
seperti gambar di bawah ini. Pada dasarnya,
warna oranye yang ada di sisi kanan dan kini
gradasi dibentuk oleh kombinasi nilai #
FFC602,
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Ciptakan Gradasi: Untuk menghadirkan warma
keemasan, buatlah warna gradasi seperti
ilustrasidi atas,

Sekarang, klik check box Drop Shadow.
Masukkan setting seperti gambar di bawah
ini atau sesuai selera Anda. Jika sudah, tekan
tombol OK dan bingkai ini punya garis tepi
dan bayangan.
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Drop Shadow: Atur setting drop shadow untuk
pembuatan bayangan yang sempurna.

Bingkal Emas: Sekarang, Anda akan mendapat
sebuah bingkai bertepi keemasan
Klik Layer 1 tempat bingkai kecil berada.
Buatlah garis Stroke yang sama persis dengan
milik bingkai besar. Dengan begitu, hasilnya
menjadi seperti ini:
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